دسته بندی نشده, میکروتیک

نحوه پیکربندی RouterOS7 در میکروتیک

نحوه پیکربندی RouterOS7 در میکروتیک

نحوه پیکربندی RouterOS7 در میکروتیک

همانطور که می‌دانید اگر به تازگی یک روتر جدید تهیه کرده باشید دارای سیستم عامل RouterOS7 خواهد بود که ویژگی‌های تازه‌ای نیز به آن اضافه شده است. ولی اگر یک کاربر قدیمی هستید و روتر شما برای نسخه‌های قبلی باشد از ویژگی های جدید بی نصیب نمی‌مانید زیرا بین نسخه های قبلی و فعلی ارتباط وجود دارد. با این توصیف به راحتی می‌توانید نسخه جدید را نصب کنید. پس برای پیکربندی Router‌OS7 در میکروتیک تا پایان مقاله با ما همراه باشید.

از طرف دیگر ، اگر برای اولین بار RouterOS7 میکروتیک را دریافت می‌کنید و می‌خواهید آن را پیکربندی کنید این مطلب را از دست ندهید. ما در این مطلب به شما نشان خواهیم داد که چگونه برای اولین بار با استفاده از نرم افزار وینباکس روتر OS7 را پیکربندی کنید.

پیش نیازها

به این نکته دقت کنید که قبل از شروع پیکربندی RouterOS7 باید پیش نیازهای زیر را داشته باشید.

  1. دانش پایه ای در آدرس دهی IP و شبکه
  2. نصب بودن روتر OS بر روی یک رایانه شخصی و یا CHR که بر روی Hypervisor قابل اجرا باشد.
  3. نرم افزار وینباکس
  4. کامپیوتر با سیستم عامل ویندوز نصب شده و کابل RJ45

4 مرحله آسان برای پیکربندی RouterOS7 در میکروتیک

  • اختصاص دادن آدرس‌های IP WAN و LAN
  • پیکربندی Gateway
  • پیکربندی DNS
  • پیکربندی NATing

برای پیکربندی Router‌OS میکروتیک شبکه ساده زیر را دنبال کنید که در آن اولین رابط روتربرد میکروتیک به یک شبکه ISP و رابط دوم به یک سوئیچ LAN متصل می‌شود که رایانه‌‌های شخصی و دستگاه‌های LAN به آن وصل می‌شوند.

با توجه به نمودار شبکه که در بالا می‌بینید اطلاعات زیر را در دست داریم.

  • WAN IP: 192.168.20.119/24 (این IP توسط ISP شما ارائه خواهد شد)
  • دروازه پیش فرض: 192.168.40.1 (این نیز توسط ISP شما ارائه خواهد شد)
  • LAN IP Block: 10.10.0.0/24 (شما می‌توانید این مورد را بر اساس نیاز شبکه خود اختصاص دهید. همانطور که 10.10.0.1/24 در رابط MikroTik اختصاص داده شده است، این دروازه پیش فرض دستگاه‌های LAN خواهد بود.)
  • IP DNS: ما از دو  Google DNS IP مقابل 8.8.8.8 و 8.8.4.4 استفاده خواهیم کرد، اما شما می‌توانید از هر سرور DNS ارائه شده توسط ISP خود استفاده کنید یا می‌توانید از سرور DNS خود استفاده کنید.

مطالعه کنید >> پیکربندی VLAN و Bridge در میکروتیک

همانطور که در بالا می‌بینید این برای پیکربندی اولیه RouterOS7 کافی است. پس بنابراین اجازه دهید پیکربندی را شروع کنیم.

مرحله 1 : تخصیص آدرس IP WAN و IP LAN

اولین گام برای پیکربندی RouterOS این است که آدرس های IP WAN و LAN اختصاص دهید. مراحل زیر نحوه تخصیص آدرس های IP WAN و LAN را در RouterOS7 میکروتیک نشان می‌دهد.

  1. در مرحله اول جدید ترین نسخه Winbox را از سایت میکروتیک دانلود کنید.
  2. کامپیوتر خود را با روتر Mikrotik و کابل RJ45 وصل کنید.
  3. نرم افزار وینباکس را در سیستم عامل خود باز کرده و روی تب Neighbors کلیک کنید تا MAC اترنت متصل در این برگه ظاهر شود. ( اگر آدرس مک را پیدا نکریدید دکمه Refresh را بزنید) در نهایت آدرس مک انتخاب شده در کادر ورودی Connect To ظاهر خواهد شد.
  4. نام کاربری پیش فرض admin است آن را تغییر ندهید و قسمت Password را نیز خالی بگذارید. سپس روی دکمه Connect کلیک کنید. اکنون رابط کاربری وینباکس ظاهر می‌شود.

حتما بخوانید >> نحوه پیکربندی OPEN VPN در میکروتیک

  1. در صورت درخواست بر روی دکمه Remove Configuration کلیک کنید و یا طبق دستور زیر پیش بروید.
  2. وارد وینباکس شوید و به ترتیب به System > Reset Configuration بروید.
  3. سپس تیک گزینه No Default Configuration را بزنید و روی دکمه Reset Configuration کلیک کنید تا روتر شما ریست شود.
  4. پس از راه اندازی مجدد دوباره وارد تنظیمات روتر خود شوید. حالا یک روتر بدون هیچگونه پیکربندی خواهید داشت.
در ادامه طبق دستور زیر عمل کنید:
  1. در وینباکس به آیتم منوی IP >> Addresses بروید تا پنجره Address List برایتان ظاهر شود.
  2. سپس روی آیتم + کلیک کنید تا پنجره new Address باز شود.
  3. حالا آدرس IP WAN خود (طبق نمودار: 192.168.40.119/24) که توسط ISP شما ارائه شده است را در کادر ورودی Address قرار دهید.
  4. سپس از منوی کشویی Interface رابط WAN (در این مقاله: ether1) را انتخاب کنید.
  5. در نهایت بر روی دکمه Apply و OK کلیک کنید.
  6. دوباره بر روی + کلیک کنید و آدرس IP دروازه LAN (در این مقاله: 10.10.0.1/24) را در کادر ورودی Address قرار دهید.
  7. از منوی کشویی Interface گزینه LAN interface (در این مقاله: ether2) را انتخاب کنید.
  8. و در آخر  روی دکمه Apply و OK کلیک کنید.

پس از تخصیص آدرس‌های IP WAN و LAN، پنجره Address List مانند تصویر زیر خواهد بود.

اگر می‌خواهید از دستور استفاده کنید، New Terminal را از منوی Winbox باز کنید و سپس دستور زیر را اجرا کنید:

/ip address add address=192.168.40.119/24 interface=ether1
/ip address add address=10.10.0.1/24 interface=ether2

توجه : فراموش نکنید که آدرس‌های IP را با استفاده از اطلاعات شبکه خودتان تغییر دهید.مرحله 2: پیکربندی دروازه پیش فرض

پس از تخصیص آدرس IP WAN و LAN ، اکنون دروازه پیش فرض میکروتیک را تنظیم میکنیم تا روتر بتواند با اینترنت ارتباط برقرار کند. مراحل زیر نحوه اختصاص دادن دروازه پیش فرض در RouterOS میکروتیک را نشان می‌دهد:

  1. از Winbox ، به آیتم منوی IP و بعد Routes بروید. اکنون پنجره Route List ظاهر می‌شود. می‌توانید ببینید که دو مسیر پویا قبلا در این لیست مسیرها اضافه شده اند.
  2. سپس بر روی + کلیک کنیدتا پنجره New Route باز شود.
  3. اکنون آدرس gateway (طبق نمودار: 192.168.40.1) که توسط ISP شما ارائه شده است را در قسمت ورودی Gateway قرار دهید.
  4. در آخر بر روی دکمه Apply و OK کلیک کنید.

پس از تنظیم دروازه پیش فرض،پنجره Route List مانند تصویر زیر است.

شما می‌توانید از دستور زیر برای راه اندازی دروازه پیش فرض استفاده کنید.

/ip route add gateway=192.168.40.1

مرحله 3: پیکرندی DNS

پیکربندی DNS یک پیکربندی اختیاری است اما بدون اختصاص IP سرور DNS، روترOS نمی‌تواند دامنه را به آدرس IP تغییر دهد. بنابراین، راه اندازی IP سرور DNS را در RouterOS میکروتیک توصیه می‌کند. همچنین می‌توان RouterOS را به کش سرور DNS تبدیل کنید تا کاربر LAN بتواند DNS را مستقیما از RouterOS حل و فصل کند. این موضوع به صرفه جویی در زمان و همچنین مصرف پهنای باند کمک می‌کند. برای این کار مطلب را دنبال کنید:

این مطلب را از دست ندهید >> نحوه راه اندازی VPN در میکروتیک

  1. مراحل زیر نحوه تخصیص سرور DNS در روترOS میکروتیک است.
  2. در وینباکس از قسمت منو به IP و بعد DNS بروید تا پنجره تنظیمات DNS ظاهر شود.
  3. در این پنجره آدرس سرور DNS را که از شرکت ISP گرفته اید قرار دهید و یا می‌توانید IP DNS عمومی گوگل یعنی 8.8.8.8 را در کادر ورودی سرور قرار دهید.
  4. می‌توانید با کلیک کردن بر روی دکمه کشویی add new value چندین IP سرور DNS قرار دهید.
  5. در نهایت روی دکمه Apply و OK کلیک کنید.

پس از اختصاص IP سرور DNS، پنجره تنظیمات DNS باید مانند تصویر زیر باشد.

دستور زیر را برای اختصاص IP سرور DNS از ترمینال اجرا کنید.

/ip dns set servers=8.8.8.8,8.8.4.4

مرحله 4: پیکربندی NATing

اکنون NATing را به گونه‌ای پیکربندی می‌کنیم که آدرس‌های IP کاربران LAN را مخدوش کند. بدون پیکربندی NATing، دستگاه‌های LAN نمی‌توانند به اینترنت دسترسی داشته باشند زیرا بلوک IP LAN در مناطق عمومی ناشناس است. مراحل زیر نحوه پیکربندی NATing را در RouterOS میکروتیک را  نشان می‌دهد.

  1. از منوی وینباکس به IP و بعد Firewall بروید و بر روی تب NAT کلیک کنید.
  2. سپس بر روی + بزنید تا پنجره جدید NAT Rule برایتان باز شود.
  3. حالا به تب General رفته و از منوی کشویی Chain گزینه srcnat را انتخاب کنید.
  4. سپس به تب Action بروید و از منوی کشویی masquerade گزینه Action را انتخاب کنید.
  5. در آخر بر روی دکمه Apply و OK بزنید.

پس از پیکربندی NATing در RouterOS میکروتیک، پنجره NAT Firewall مانند تصویر زیر خواهد بود.

ستور زیر را برای پیکربندی NATing از command prompt اجرا کنید.

/ip firewall nat add action=masquerade chain=srcnat

در حال حاضر روتر MikroTik شما آماده است. یک سوئیچ را با کابل RJ45 به رابط LAN وصل کنید و همه رایانه های شخصی را به این سوئیچ متصل کنید. همچنین کابل ISP را به رابط WAN متصل کنید. اکنون IP را با توجه به سری شبکه‌های LAN IP به تمام رایانه‌های شخصی LAN خود اختصاص دهید. اگر مراحل را درست انجام داده باشید می‌توانید هر وب سایتی را با موفقیت مرور کنید.

توجه:

در این مبحث ما تنها نحوه پیکربندی RouterOS7 را برای زمانی که اولین بار می خواهید آن را بر روی روتر خود نصب کنید توضیح دادیم. اما دقت کنید که این فقط یک پیکربندی ساده بوده و اصلا ایمن نیست زیرا هیچگونه تنظیمات مسدودی در آن پیاده نشده است. و اگر کسی LAN IP block شبکه شما را بداند و آدرس IP را به دستگاه خود اختصاص دهد می تواند بدون اطلاع شما به اینترنت متصل شود. پس حتما باید یک قانون فایروال برای محدودیت دسترسی به روتر ایجاد کنید.

حتما بخوانید >> ایجاد محدودیت دسترسی به روتر

کلام آخر

در این مطلب آموختیم چگونه برای اولین بار RouterOS7 را بر روی روتر میکروتیک خود نصب کنیم. امیدواریم مقاله نحوه پیکربندی RouterOS7 در میکروتیک برای شما مفید بوده باشد برای خواندن مطالب بیشتر شبکه دیده بان را دنبال کنید.

جهت اطلاع از قیمت محصولات میکروتیک با شبکه دیده‌بان تماس بگیرید : 20 21 9100 – 021

مراحل ثبت سفارش تعمیر تجهیزات شبکه :
  • تماس با دفتر و ارسال تجهیزات به دفتر شبکه دیده بان
  • بررسی مشکلات تجهیزات شبکه و اعلام هزینه به شما
  • در صورت تایید شما ، تعمیر انجام می شود.
  • ارسال تجهیزات در اسرع وقت
نکات مهم پروسه تعمیرات تجهیزات شبکه :
  1. مشکل و ایرادات احتمالی دستگاه را در برگه‌ای نوشته و همراه دستگاه به دفتر شبکه دیده‌بان ارسال فرمایید.
  2. نام و شماره تلفن مسئول پیگیری تجهیزات را حتما درج بفرمایید.
  3. به دلیل زیاد بودن تعداد کالاهای تعمیری ، حتما پیگیر کالای خود باشید.

شبکه دیده بان وارد کننده و ارائه کننده انواع تجهیزات شبکه برند های معروف است. از جمله خدمات مجموعه حرفه ای شبکه دیده بان :

  • 48 ساعت مهلت تست
  • یک سال گارانتی
  • ارسال در اسرع وقت به تمام نقاط ایران
  • مشاوره رایگان قبل از خرید محصول
  • امکان کانفیگ و راه اندازی بعد از خرید محصول
  • تعمیر تجهیزات شبکه

جهت سفارش یا مشاوره با کارشناسان فروش با شماره های زیر تماس بگیرید :

02191002120

09128005038

سایت های شبکه دیده بان :

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *